Versionei uma aplicação antiga e, ao executar o ‘svn update’ hoje, deparei-me com esta mensagem de erro.

Pude resolver com o seguinte comando:

convmv --notest -f latin1 -t utf-8 *

Abraços a todos,

Autor

Rodrigo Calado é sócio-fundador e CTO do Gran Cursos Online. Graduado em Gestão da Tecnologia da Informação, pós-graduando em Governança de TI pela Universidade Católica de Brasília e cursou MBA em Gestão e Empreendedorismo pela FGV. Possui convicta paixão pela área de tecnologia, educação digital, concursos públicos e empreendedorismo.

Escreva um comentário